Problema con la ejecución del juego

HULVERT

1

May 05 2020 - 10:39 AM

¡Buenas! 

Tengo un problema a la hora de iniciar el juego. 

El problema es el siguiente:

He descargado el juego con Mega (creandome una cuenta) por partes, una vez tengo las 9 partes, las paso a la carpeta deseada dentro del disco duro SSD, le doy a parte 1, se descomprime y para mi sorpresa, no hay ningún wow.exe, solo está el launcher, bien, le doy y me aparece: "El Programa de inicio debe estar en la misma carpeta que el juego de Blizzard". Adicionalmente, el realmist no indica vuestro realmist para poder jugar, aparece: 

set realmlist 167.86.108.151
set patchlist us.version.worldofwarcraft.com
set realmlistbn ""
set portal us

Lo he intentado cambiar, pero me indica que no tengo permisos para poder guardarlo.  

Por favor ¿me podéis ayudar a solucionar el problema? 

He probado moviendo el laucher a las carpetas de Blizzard y nada, también he provado de quitar las 9 partes de la carpeta "dejando la carpeta del juego con el juego" y tampoco nada. 

Me interesa jugar al servidor puesto que es lo que voy buscando, sería de gran ayuda solucionarlo. 

PD: tengo buen internet y ordenador, probé inicialmente descargarlo completo con MEGA pero a los 5GB de descarga me hacen pagar para continuar o esperar más de 5h para reiniciar la descarga, siendo un total de 16G tendría que esperar más de 15h más el tiempo de descarga, algo que me parece un tanto absurdo.  

Sin más dilación, quedo a la espera de vuestros comentarios. 

Gracias y un saludo, 

 

TYRAEL

3

Staff Azshara

May 05 2020 - 15:46 PM

Buenas, lamentamos tus inconvenientes con el cliente de juego.

Si bien, es la primera vez que sucede esto, intentaremos lo siguiente. Descargarás el Wow.exe y lo pegarás en la carpeta del wow.

Luego de esto vamos con el Realmlist. Lo editas en la carpeta /Data/esMX/

set realmlist logon.wow-azshara.com

Espero que te solucione, dejaré el Post abierto para que me hagas saber de cualquier problema

HULVERT

1

May 05 2020 - 16:46 PM

Hola de nuevo, 

¡Solucionado! 

Muchas gracias por la atención y respuesta, un saludo :) 

Pd: ahora a darle duro ^^ 

gerryos

0

May 29 2020 - 14:16 PM

hola tengo el mismo problema pero no puedo solucionarlo.

gerryos

0

May 29 2020 - 14:19 PM

pruebas

me aparece este problema al abrir el juego

TYRAEL

3

Staff Azshara

May 30 2020 - 03:40 AM

Hola, @gerryos.

Intenta subir una imagen aquí y luego nos compartes el Link para poder ayudarte.

Saludos...

Join the Conversation

Have something to say? Log in to join the conversation.

Log In

Copyright 2020 Azshara Wotlk. All rights reserved.

Proudly powered by BlizzCMS

Terminos de servicio